blok situs pada jam-jam tertentu di mikrotik


sekarang saya pingin sekali share kepada rekan – rekan admin yang di kantornya kesulitan untuk mengatur user2 nakal yang selalu ingin membuka situs sosial networking pada saat jam kerja. mungkin dapat membantu selamat menikmatišŸ˜€. mohon maaf apa bila kurang jelas silahkan saja contact sayašŸ˜€. ok langsung saja

  1. masuk ke mikrotik dan masuk ke konsole
  2. /ip firewall filter add chain=forward src-address=0.0.0.0/0 protocol=tcp content="*.facebook.com" action=drop comment="Blokir Akses Facebook";

    di sana kita sudah membuat ruleĀ  untuk memblok semua domain facebook.com. jadi setiap client yang membuka facebook akan di blok. sekarang kita akan mengatur waktu akses nya

  3. sekarang kita akan membuat script agar facebook itu di buka
  4. /system script add name="fb-allow" policy=write,read,policy,test,reboot, source={/ip firewall filter set [/ip firewall filter find content="facebook"] disabled="yes"}

    disini kita membuat script agar rule facebook agar tidak di jalankan sehingga apabila script ini di jalankan maka client bisa membuka facebook.

  5. sekarang kita membuat script agar rule blok facebook di jalankan
  6. /system script add name="fb-deny" policy=write,read,policy,test,sniff source={/ip firewall filter set [/ip firewall filter find content="facebook"] disabled="no"}

    disana kita telah membuat script agar rule facebook di blok di aktifkan kembali sehingga facebook tidak bisa di buka.

  7. sekarang kita buat penjadwalan. misal kita ingin blok facebook di blok dari jam 08.00 sampai dengan 17.00 maka pertama kita buat rule untuk memblok facebook dari jam 08.00
  8. /system scheduler add name="fb-08:00" start-date=Oct/08/2009 start-time=08:00:00 interval=1d on-event="fb-deny"

    disana kita memblok facebook pada jam 08.00 mulai dari tanggap 8 oktober 2009. mohon di perhatikan settingan tanggal pada os mikrotik anda karena kadang – kadang tidak sesuai.

  9. sekarang kita tinggal membuat jadwal untuk membuka akses facebook dari jam 17.00
  10. /system scheduler add name="fb-17:00" start-date=Oct/08/2009 start-time=17:00:00 interval=1d on-event="fb-allow"

    disana kita sudah membuat jadwal agar facebook dapat di akses setelah jam 17.00

ok sekarang kita sudah membuat rule agar facebook hanya dapat di akses pada jam – jam tertentu. tetapi ini tidak bisa memblok apabila client sudah menggunakan web proxy. bila demikian maka kita masih bisa memblock di layer aplikasi di mikrotik. tunggu saja tutorial berikutnyašŸ˜€

~ by cyberjagaditha15 on June 2, 2010.

8 Responses to “blok situs pada jam-jam tertentu di mikrotik”

  1. Terima kasih atas bantuanya Mas! aku numpang nanya gimana kalau kita buat suatu rule dengan ketentuan sebagai berikut :

    =08:00 – 12:00 situs FB diblokir
    =12:02 – 14:00 situs Fb bisa di akses
    =14:00 – 16:00 situs diblok
    =17:00 – 07:00 situs FB bisa diakses

    aku adalah seorang pemula di mikrotik jadi aku mohon bantuanya!

    tolong ya Mas!

  2. tinggal di buat aja mas 4 schedule untuk meblock dan membuka facebook pada jam – jam tersebut

  3. Untuk situs yg d blok mikrotik itu kita tentukan sendiri jadi tidak terdapat default situs yang d blok oleh mikrotik

  4. bagaimana mengetahui situs2 yg di blokir di mikrotik..maklum baru belajar nieh…via winbox bisa engga yach….thanks….

  5. aku belum faham apa itu mikrotik masss???? trus yang dimaksud masuk mikrotik itu bagaimana???? terima kasih,,,,

  6. mikrotik itu sistem operasi yang di gunakan sebagai router. maksudnya masuk ke mikrotik itu masuk ke dalam menu konfigurasi di mikrotik

  7. setelah lelah nggak mengetahui kenapa sejak awal belajar blokir2an.. ternyata ditempat saya tidak bisa blokir sesuai arahan diatas dikarenakan browser memakai proxy….

    saya cb pakai chrome dengan proxy, settingan blokir mikrotik tidak bekerja

    lalu saya coba memakai firefox (dgn kompie yg sama) tetapi sy setting no proxy, script blokir mikrotik berjalan…

    nah karena komputer2 clien sdh dipasang proxy semua,
    gimana ya cara supaya bisa blokir dengan aturan diatas tetapi ttp memakai proxy

    lalu gimana kalau aturan blokir diatas mau sy terapkan untuk ip-ip atau user2 tertentu saja.

    deimkian mas, mohon sekali saya dibantu…. terimakasih banyak sebelumnya
    semoga berkah ilmunya

  8. kalau begitu masalahnya blokir dapat dilakukan pada squid secara langsung tanpa lewat route mikrotik

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: